Notes for installing Dell OpenManage on Fedora

When installing Dell OpenManage on a PowerEdge 1650 with Fedora you need to make sure that you have also installed the compat-libstdc++ package.

Also you need to do the following which I found here, Grab the j2se 1.3.1_10 from sun.com (I tried the 1.4 version with no success) and replace /usr/lib/dell/openmanage/jre/lib/i386/libjava.so with the libjava.so from the sun package.

Advertisements
Previous Post
Leave a comment

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: